Install Netatalk 3.1.11 on Ubuntu 17.10 Artful

From Netatalk Wiki
Jump to: navigation, search
(Created page with "== Required Packages == Install the following packages by "<tt>sudo apt install</tt>". *<tt>build-essential</tt> *<tt>libevent-dev</tt> (used by netatalk(8)) *<tt>libssl-dev</tt...")
 
Line 26: Line 26:
 
*<tt>libtracker-miner-'''2.0'''-dev</tt> (used for spotlight indexing) (version number may differ)
 
*<tt>libtracker-miner-'''2.0'''-dev</tt> (used for spotlight indexing) (version number may differ)
  
If tracker's version is unknown, you can know using command "'''apt search libtracker-sparql'''".
+
If tracker's version is unknown, you can know using command "<tt>apt search libtracker-sparql</tt>".
  
 
== Build ==
 
== Build ==

Revision as of 14:18, 22 October 2017

Personal tools
Namespaces
Variants
Actions
Navigation
Toolbox